MuscleMeat

EXPLORER.EXE werkt niet meer :(

Users who are viewing this thread

Xto

Freaky Bodybuilder
+10 jaar member
Lid geworden
9 jun 2006
Berichten
5.376
Karma
151
Lengte
1m82
Ey mensen,

Ik zit met een probleem...

Eerst kreeg ik een foutmelding dat WININET.dll er niet meer was...deze heb ik met moeite terug weten te krijgen...als ik nu EXPLORER.exe wil opstarten (je startbalk etc.) dan geeft hij de foutmelding 0xc00000022! wie kan mij hierbij helpen?

Ik heb al geprobeerd systeem herstel te doen maar dat werkt niet... iemand nog tips?
 

j3330

Competitive Bodybuilder
+10 jaar member
Lid geworden
5 jan 2006
Berichten
2.826
Karma
16
heb je geen virus gehad?
Op de site van windows kent hij die fout niet.
Als ik google kom ik sites tegen waar ze dezelfde fout hebben gehad na een virus.
Een virus gehad miss?
 

Merauder

Advanced Bodybuilder
+15 jaar member
Lid geworden
15 aug 2005
Berichten
1.256
Karma
0
Lengte
1m87
die fout komt ook voor in vista als je avg niet als administrator installeerd
 

Xto

Freaky Bodybuilder
+10 jaar member
Lid geworden
9 jun 2006
Berichten
5.376
Karma
151
Lengte
1m82
  • Topic Starter Topic Starter
  • #4
Ik heb het opgelost...die verotte AVG free edition had WININET.DLL in de virus vault gepompt en toen is alles naar de klote gegaan...heb nu AVG weg gedeinstalleerd. wat een gezeik zeg...zie nu ook dat al mijn bladwijzers weg zijn in Firefox :mad:
 

Rare Gek

Dutch Bodybuilder
+10 jaar member
Lid geworden
24 jul 2006
Berichten
648
Karma
1
Lekker programmaatje is dat dan, dat AVG.
 

Naar boven